[PATCH] RPM License does not specify GPL Version

Description

The License field in the MariaDB RPM is GPL. This does not tell the version of GPL and might confuse tools and users that rely on this field.

Best practice in the RPM world is to use "GPLv2" for the GPL 2.0 license.

Packages should then ideally switch to GPLv2.

Pull requests linked.

Environment

None

Assignee

Sergei Golubchik

Reporter

Julien Pivotto

Labels

None

Components

Fix versions

Affects versions

Priority

Major
Configure