CentOS 7 net-snmp cannot be installed because it tries to install mariadb-libs which fails

Description

because MariaDB-server replaces key files that mariadb-libs would install in the base OS you cannot install any packages that require mariadb-libs once MariaDB-server is installed

one such package is net-snmp which fails with following error:

its probably a good plan to make MariaDB-server obsolete or provide mariadb-libs for backwards compatibility

Environment

CentOS 7 default install with MariaDB 10.1.1 from mariadb repo instead of built in

Status

Assignee

Unassigned

Reporter

Anthony Somerset

Labels

None

Components

Fix versions

Affects versions

Priority

Major
Configure