We're updating the issue view to help you get more done.Learn more

deb/rpm packages for galera builds

something needs to be done with DEB and RPM package names - not the file names (which is fixed already), but subpackage names. The reason is that packages should be distinguished from regular/vanilla MariaDB.

also obsoletes/conflicts should ensure these packages cannot be installed together with regular mariadb packages

we'll put galera packages in our apt/yum repositories, so that the package manager will be able to satisfy dependencies automatically ( MDEV-527 Closed )

Status

Assignee

Alexey Botchkov

Reporter

Vladislav Vaintroub